Sheezy Art - Security Issue – Incident details

Security Issue

Resolved
Operational
Started 10 months agoLasted 4 days

Affected

Website

Operational from 8:00 AM to 8:00 AM

Updates
  • Resolved
    Resolved

    The site is now fully functional once again. Thanks for your patience!

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The site is down while we investigate a security issue.